<< Vorige pagina

Hoe kan ik Joomla 1.0 naar 1.5 upgraden...

Wij adviseren om een verse installatie van Joomla 2.5 te installeren via "Installatron" in het controlpanel. Zet vervolgens uw website handmatig over op de nieuwe versie.

Wilt u dat niet dan kunt u onderstaande informatie gebruiken (geheel op eigen risico).

Deze uitleg is NIET van toepassing als u Joomla via "Installatron" of "Web Toepassingen" heeft geinstalleerd.

I.v.m. met de installatie van PHP 5.3 is het noodzakelijk om Joomla te upgraden naar minimaal 1.5.26.
Oude versies werken nl niet meer juist met PHP 5.3.

Uitleg over hoe u de oude versie 1.0 van Joomla kunt upgraden naar 1.5 kunt u vinden op:
www.tmdhosting.com/tutorials/joomla15/joomla15-upgrade.html en op:
http://docs.joomla.org/Migrating_from_1.0.x_to_1.5_Stable

Daarna is het absoluut noodzakelijk dat u versie 1.5 upgrade naar minimaal versie 1.5.26.
U kunt dat doen door een patch te installeren. Via de volgede link kunt u de patch downloaden:
Joomla_1.5.0_to_1.5.26-Stable-Patch_Package.zip

U kunt de zip file op uw pc uitpakken.
Maak eerst een backup van uw website voordat u verdergaat.
Vervolgens overschrijft u de huidige Joomla installatie op uw website met de zojuist uitgepakte bestanden. E.e.a. kunt u via een ftp-programma doen.

Als u in de toekomst er zeker van wilt zijn dat u eenvoudig kunt upgraden naar een nieuwere versie, dan is het beter om een verse installatie van minimaal versie 1.6 via "Installatron" te installeren en uw website daar opnieuw in te richten. Met "Installatron" kunt u eenvoudig een upgrade uitvoeren.

Wij wijzen u er op dat wij geen enkele aansprkalijkheid aanvaarden naar aanleiding van het gebruik van genoemde links. Deze zijn van derden en niet van ons.